Tape library compatibility

arls1481's picture

Does ArchiWare provide a recommended or compatible hardware list?
I am in the process of an upgrade of my arrays and will need to increase my tape library capacity.

akuhnemund's picture

Please see the compatibilities page on our website:

http://www.archiware.com/requirements-compatibilities.311.1.html

Basically, any recent SCSI, fibre channel or SAS connected tape device should work. We rely on the OS and generic drivers to interact with tape devices, so if the OS can see the device - we can use it.

Hope this helps.