Qlogic 5.0 firmware released...

MattG's picture
Forums: 

Qlogic switches now run on 5.0 firmware, which rolls in all fixes for older (66Mhz) Apple (LSI) HBAs, and provides a built-in web interface as well as a new GUI.

All current Xsan implementations using Qlogic switches should be upgraded to version 5.0, and any new implementations should get the firmware upgrade as well.

Downloads are free and are available at:

SANbox 5200 / 5202: [b][url]http://www.qlogic.com/support/product_resources.asp?id=540/url/b

SANbox 5600 (4Gb): [b][url]http://www.qlogic.com/support/product_resources.asp?id=929/url/b

SANbox 2-64: [b][url]http://www.qlogic.com/support/product_resources.asp?id=360/url/b

Cheers,
MattG

xadrdm's picture

what about the 1400?

MattG's picture

are a brand new product and obviosuly ship with 5.0 firmware.

pingu's picture

Do you know what the fixes/problems were that relate to the older HBAs?

MattG's picture

There were issues with LSI-Logic manufactured Apple HBAs not sending enough voltage when hooking up copper cables to the switch. The 5.0 firmware and beyond have rolled in a fix, basically voltage increases on the switch side to counter the issue. Many folks tend to use copper cables to interconnect core Xsan components (MDCs and RAIDs to switches), so the update is essential.

pingu's picture

Thanks Matt,

Nothing that would affect optical fiber connected devices then?

Reason I ask is the problems we're having with our ADIC library at the moment... [url=http://www.xsanity.com/forum/viewtopic.php?t=346]See my post/url

Cheers
Dan