Xsan 4 & TimeMachine incremental backup problem

pr0d1gy's picture

Hi All ,

I've been trying to backup a Xsan 4 Volume (10.10.2) on promise vtrak E610F with no luck .
once I've been trying host the Time Machine backup drive on OS X Server 10.0.2 and use it on one of the Xsans' clients .
every time the backup finishes , the client is trying to backup the all Xsan volume again and no incremental with an error message "Backup volume is out of space , find another place to backup to... "
alternatively , I've tried to connect the backup Volume and run the backup direct from there ,
but again it's not backup it incrementally , and running out of space after it's first backup .
am I missing something about xsan4 compatibility ?

Kind Regards ,
Pr0d

BlackF1re's picture

Hi.
I think using Time Machine to backup an entire Xsan Volume (how many TB? ) it's a suicide.
It's better to use it just to backup the operative system and nothing more.

If you need to do incremental backups of your Xsan volumes, then i recommend you SyncFolder Pro App:

https://itunes.apple.com/us/app/sync-folders-pro/id522706442?mt=12

Tried myself, works like a charm, and also the scheduler works perfectly.

Personal Website: http://gabriele-zanon.branded.me
Twitter: @GabrieleZanon83
Linkedin: https://it.linkedin.com/in/neverimpossible